升级后服务器的环境为:

PHP版本: 5.5.9

MySQL版本: 5.6.16

出现的问题:

1.安装程序时出现sql错误,原因是命令"TYPE=MYISAM"不再被兼容;

2.访问含翻页导航条的页面时,如首页,留言页等等,若无记录,则出现"Illegal string offset"错误。

修正方法:

1.打开安装文件夹中的install.php文件,将其中的"TYPE=MYISAM"或"TYPE = MYISAM"替换为"ENGINE = MYISAM";

2.打开根目录下的index.php文件,将第42行的“$pageitems='';”改为“$pageitems=array();”
自从在CSDN的密码被泄露后,就一直想着怎样使用相对安全的密码方案。

不要相信任何网站,谁也没想到CSDN竟然是明码保存用户密码的。所以我们先将自己的密码加密后再提交给网站保存,也就无需关心它是否是加密保存的问题了,即使泄露,也没什么大碍。

方案实施的网站 http://pswd.sinaapp.com/

该站将与新浪云计算共存亡,呵呵!

方案思路:加密( 记忆关键词 + 附加关键词  )=  实际使用的密码

实施程序:纯JS,md5多重加密

Highslide JS



最新版本,网站源码,可本地运行:
下载文件 (已下载 269 次)

第一版源码,留个纪念:
下载文件 (已下载 272 次)
Tags:
Tags:
Highslide JS
Highslide JS

下载文件 (已下载 275 次)
Tags:
Highslide JS
Highslide JS

下载文件 (已下载 226 次)
Tags:

2014,高考顺利!

seatop , 2014年6月7日 , 我评你论 , 评论(0) , 引用(0) , 阅读(1286) , Via 本站原创

Highslide JS

Tags:
分页: 4/94 第一页 上页 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 下页 最后页 [ 显示模式: 摘要 | 列表 ]
新浪微博账号接入
百度搜索
日历
微博碎语
最新评论
最新留言
热门文章
热门Tags
链接
归档
统计
其他